Sale!

200-105 Interconnecting Cisco Networking Devices Part 2

$25.00 $19.95

  • Passing Score: 800
  • Time Limit: 120 min
  • File Version: 1.0
  • Q&A: 172
  • Updated May 2020
Recommend this page

Description


Advance your career in Artificial intelligence and get $50 off on a Udacity Nanodegree Programs

Exam Demo

200-105 Interconnecting Cisco Networking Devices Part 2

QUESTION 1
You manage the EIGRP subnet in your organization. You have enabled EIGRP for IPv6 on all the routers in the EIGRP AS 260 using the following
commands on all the routers:
The ipv6 unicast-routing command in global configuration mode
The interface command in global configuration mode
The ipv6 enable command in interface configuration mode
The ipv6 eigrp command in interface configuration mode
The ipv6 router eigrp command in global configuration mode
The eigrp router-id command in global configuration mode
During verification, you discover that EIGRP for IPv6 is not running on the routers.
Which of the following should be done to fix the issue?
A. The ipv6 address command should be executed in interface configuration mode.
B. The ipv6 address command should be executed in router configuration mode.
C. The eigrp router-id command should be executed in interface configuration mode.
D. The eigrp router-id command should be executed in router configuration mode

Correct Answer: D

Explanation:
The eigrp router-id command should be executed in router configuration mode to fix the issue. This command specifies a fixed router IPv4 address to
the router. If this command is missing or incorrectly configured on the router, EIGRP for IPv6 will not run properly.
Another command that you should perform so that EIGRP for IPv6 runs on the routers is the no shutdown command. You should execute this command
in interface configuration mode. The no shutdown command is necessary because all the interfaces with EIGRP for IPv6 enabled on them are in a
shutdown state by default.
A sample configuration to implement EIGRP for IPv6 on a router is as follows:
Rtr63(config)# ipv6 unicast-routing
Rtr63(config) # interface Fa0/1
Rtr63(config-if) # ipv6 enable
Rtr63(config-if) # ipv6 eigrp 260
Rtr63(config-if)# no shutdown
Rtr63(config-if) # exit

Rtr63(config)# ipv6 router eigrp 260
Rtr63(config-rtr)# eigrp router-id 1.1.1.1
The two options stating that the ipv6 address command should be executed on the routers are incorrect. EIGRP for IPv6 can be configured on router
interfaces without explicitly specifying a global unicast IPv6 address. If you specify the ipv6 enable command, as in this scenario, then the IPv6 address
command is not required.
The option stating that the eigrp router-id command should be executed in interface configuration mode is incorrect. This command should be executed
in router configuration mode instead of interface or global configuration modes.
References:
https://www.cisco.com/c/en/us/td/docs/ios-xml/ios/ipv6/configuration/15-2mt/ipv6-15-2mt-book/ip6-eigrp.html#GUID-0A728310-E5CB-4914-A657-
BF1C0C656997

QUESTION 2
You are configuring a PPP connection between two routers, R1 and R2. The password for the connection will be poppycock. When you are finished you
execute the show run command on R1 to verify the configuration.
Which of the following examples of partial output of the show run command from R1 represents a correct configuration of PPP on R1?

200-105-1

200-105-2

A. Option A
B. Option B
C. Option C
D. Option D

Correct Answer: C

Explanation:
The correct configuration is as follows:
enable password griswald
hostname R1
username R2 password poppycock
interface serial 0/0
ip address 192.168.5.5 255.255.255.0
encapsulation ppp
ppp authentication chap
The key settings that are common problems are as follows:
The username is set to the hostname of the other router (in this case, R2)
The password is set poppycock which must be the same in both routers
The following set is incorrect because the username is set to the local hostname (R1) and not the hostname of the other router (R2):
enable password griswald
hostname R1
username R1 password poppycock
interface serial 0/0
ip address 192.168.5.5 255.255.255.0

encapsulation ppp
ppp authentication chap
The following set is incorrect because the password is misspelled. It should be poppycock, not poppycok.
enable password griswald
hostname R1
username R1 password poppycok
interface serial 0/0
ip address 192.168.5.5 255.255.255.0
encapsulation ppp
ppp authentication chap
The following set is incorrect because the password is set to the enable password of the local router (R1) rather than the agreed upon PPP password,
which is poppycock.
enable password griswald
hostname R1
username R1 password griswald
interface serial 0/0
ip address 192.168.5.5 255.255.255.0
encapsulation ppp
ppp authentication chap
References:
https://www.cisco.com/c/en/us/support/docs/wan/point-to-point-protocol-ppp/25647-understanding-ppp-chap.html

QUESTION 3
You just finished configuring VLAN Trunking Protocol (VTP) in a network containing five switches. One of the switches is not receiving VLAN information
from the switch that is acting as the server.
Which of the following could NOT be a reason why the switch is not receiving the information?
A. The VTP domain name on the switch may be misspelled
B. The VTP password may be misspelled on the switch
C. The configuration revision number may be out of sync
D. The VTP version used on the switch may be different

Correct Answer: C

Explanation:
The configuration revision number does not need to match on the switches. The configuration number cannot be directly configured, but is instead
synchronized during VTP updates.
For VTP to function correctly, all of the following conditions must be true:
The VTP version must be the same on all switches in a VTP domain.
The VTP password must be the same on all switches in a VTP domain.
The VTP domain name must be the same on all switches in a VTP domain.
References:
CCNA Routing and Switching Complete Study Guide: Exam 100-105, Exam 200-105, Exam 200-125, 2nd Edition, Chapter 2: LAN Switching
Technologies – Configure, verify, and troubleshoot STP protocols

QUESTION 4
Which of the following techniques is NOT used by distance vector protocols to stop routing loops in a network?
A. Split horizon
B. Spanning Tree Protocol (STP)
C. Holddowns
D. Route poisoning

Correct Answer: B

Section: (none)
Explanation
Explanation/Reference:
Explanation:
Spanning Tree Protocol (STP) is not used by distance vector protocols to stop routing loops in a network. STP is used to prevent switching loops in a
switched network.
Routing loops can occur due to slow convergence and inconsistent routing tables, and can cause excessive use of bandwidth or complete network
failure. An example of a routing table problem would be incorrectly configured static default routes. Suppose that Router A is connected to Router B, and
the addresses of the interfaces on each end of the link connecting the two routers are as follows:
Router A 192.168.5.1/24
Router B 192.168.5.2/24
A partial output of the routing tables of the two routers is shown below. Router B hosts the connection to the Internet.
routerA# show ip route
Gateway of last resort is 192.168.5.2 to network 0.0.0.0
<Output omitted>

routerB# show ip route
Gateway of last resort is 192.168.5.1 to network 0.0.0.0
<<output omitted>>
From the limited information shown above, you can see that Router A is pointing to Router B for the default route, and Router B is pointing to Router A
for the default route. This will cause a routing loop for any traffic that is not in their routing tables. For example, if a ping were initiated to the address
103.5.6.8 and that address was not in the routing tables of Routers A and B, the most likely message received back would NOT be “destination
unreachable” but “TTL expired in transit.” This would be caused by the packet looping between the two routers until the TTL expired.
The following techniques are used by distance vector protocols to stop routing loops in a network:
Split horizon stops routing loops by preventing route update information from being sent back over the same interface on which it arrived.
Holddown timers prevent regular update messages from reinstating a route that is unstable. The holddown timer places the route in a suspended, or
“possibly down” state in the routing table and regular update messages regarding this route will be ignored until the timer expires.
Route poisoning “poisons” a failed route by increasing its cost to infinity (16 hops, if using RIP). Route poisoning is combined with triggered updates to
ensure fast convergence in the event of a network change.
References:
http://www.ciscopress.com/articles/article.asp?p=24090&amp;seqNum=3

QUESTION 5
On which of the following networks will OSPF elect a designated router (DR)? (Choose two.)
A. Broadcast
B. NBMA
C. Point-to-point
D. Point-to-multipoint

Correct Answer: AB

Explanation:
OSPF will perform an election for a designated router (DR) and backup designated router (BDR) on every multi-access network segment. Multi-access
segments are defined as segments where more than two hosts can reach each other directly, such as a shared Ethernet segment (broadcast multiaccess)
or Frame Relay (non-broadcast multi-access, or NBMA).
DR and BDR elections do not occur on point-to-point or point-to-multipoint segments. Point-to-point and point-to-multipoint segments are not considered
multi-access segments. OSPF routers on these network types will establish an adjacency without a DR/BDR election.
References:

https://www.cisco.com/c/en/us/support/docs/ip/open-shortest-path-first-ospf/7039-1.html#t21

The launchpad to a career in IT. This program is designed to take beginner learners to job readiness in about eight months.

0/5 (0 Reviews)